Jump to content

Рекламные объявления:

Продажи от Vasilich: Калькуляторы для iProgPro.  Калькуляторы для iProgUSB.  STool - Программа восстановления одометров.  PCMflash - загрузчик для блоков управления двигателем
Внимание всем владельцам iProg USB, начато обновление ЛЕТО 2019.  <- Читаем это обязательно. Запуск кальков на Win7(64bit). Скрипт Lada Vesta для мотоадаптера

На форуме в продаже есть CAN-BLOCKER для смотки пробегов на мерседес, с замками на процессоре NEC.

MasterEditPro - редактор калибровок ЭБУ          ODIS-ONLINE (GEKO)

Важная информация по PCMflash, читать обязательно, чтобы потом не было лишних вопросов.

Sign in to follow this  
aspirant

Проблема с ШДК LM1+J5Sport и ее решение

Recommended Posts

Проблема заключается в том, что калибровка в софте J5Sport, которая является отражением калибровок, что делаются через интерефейс LM1, отличается от прибора к прибору.

 

В моем случае, если в калибровки в софте повторить как по мануалу от эмми, то реально смесь в рубе была богаче на 0.4 !!! чем фильтрованная для автонастройки для J5Sport.

 

Способ решения: простая подгонка калибровки лямбды в софте, при правильно зашитом в LM1.

 

смотрите картинки, до и после

 

Share this post


Link to post
Share on other sites

Я может быть не совсем в тему, но все ж.

А из за чего вообще возникают проблемы разности показаний состава по ЛМ-1 и через блок управления при пересчете?

У нас на микасе в настроечной программе тоже самое, смесь по прибору одна, через блок если смотреть и пересчитывать по такой же тарировке другая. Причем с одинм и тем же прибором на разных блоках по разному все! Поэтому у нас онлайнере сделана дополнительная калибровка показаний.

Share this post


Link to post
Share on other sites

Я может быть не совсем в тему, но все ж.

А из за чего вообще возникают проблемы разности показаний состава по ЛМ-1 и через блок управления при пересчете?

У нас на микасе в настроечной программе тоже самое, смесь по прибору одна, через блок если смотреть и пересчитывать по такой же тарировке другая. Причем с одинм и тем же прибором на разных блоках по разному все! Поэтому у нас онлайнере сделана дополнительная калибровка показаний.

 

Конкретно по ЛМ и J5Sport это проблема изза несоответсвующего аналогового сигнала и тарировке в прошивке.

 

Реально изначально тарировка в софте верная, и запрограммирован ЛМ1 тоже верно. Косяк в сигнале, который идет от ЛМ1..или далее в железяках/проводах.

Share this post


Link to post
Share on other sites

Антох Скорее всего у тебя просто криво подсоединено питание или аналоговая земля неправильно подключена и есть разность потенциалов. 2-й вариант что слабенький цап и надо в блоке с 39 ног резистор подпора убрать.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...