Jump to content

Рекламные объявления:

Продажи от Vasilich: Калькуляторы для iProgPro.  Калькуляторы для iProgUSB.  STool - Программа восстановления одометров.  PCMflash - загрузчик для блоков управления двигателем
Внимание всем владельцам iProg USB, начато обновление ЛЕТО 2019.  <- Читаем это обязательно. Запуск кальков на Win7(64bit). Скрипт Lada Vesta для мотоадаптера

На форуме в продаже есть CAN-BLOCKER для смотки пробегов на мерседес, с замками на процессоре NEC.

MasterEditPro - редактор калибровок ЭБУ          ODIS-ONLINE (GEKO)

Важная информация по PCMflash, читать обязательно, чтобы потом не было лишних вопросов.

Sign in to follow this  
mazda_club

LAUNCH X-431 - ремонт своими силами

  

321 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Было недавно . Помогло низкоуровневое форматирование флешки и перезапись программ из архива . Я сохраняла всегда резервные копии перед очередным обновлением.

Перекинул на другую флеху ,то-же самое. Значит дело не в ней.

Share this post


Link to post
Share on other sites

Перекинул на другую флеху ,то-же самое. Значит дело не в ней.

Дело не в перекидывании информации с одной флешки на другую , а полная замена ПО из резервки или с офсайта.

Share this post


Link to post
Share on other sites

Здравствуйте!У меня такая проблема. Я пользуюсь Launch x431 diagun.Сегодня приехала ко мне bmw x5-я не где не могли зайти в системы..я подключил свой launch и он у меня полетел.я подключил к другим автомобилям все включается но только при входе выдаёт ошибку не видит блоки управления ...может кто то сталкивался с такой проблемой?Если можете помогите пожалуйста...

Share this post


Link to post
Share on other sites

подскажите пожалуйста где купить смартбокс на x-431 4 диоды моргают раз через раз выходит на связь.а в большинстве случаев пишет не включено зажигание

Share this post


Link to post
Share on other sites

Отдельно не купишь видимо

Могу взяться за ремонт

И укажи место жительства в профиле

Share this post


Link to post
Share on other sites

Здравствуйте, нужна помощь по launch x431 IV. Подключил разъем Toyota 22,и питание подал через аккумулятор (крокодильчиками из комплекта сканера) сразу сгорел предохранитель в крокодильчике+, после этого Подключил прибор через OBD2 он заработал, но не долго, около минуты и потух, потом попробовал через прикуривал ель, там тоже сгорает предохранитель 5а,через розетку пробовать боюсь, тк там предохранителя нет. В итоге прибор то включается то нет и исход один, сгорает предохранитель в прикуривателе,. Разобрал его, сгоревших деталей нет, запаха нет. Работаю Автоэлектриком, без прибора как без рук, в интернете искал мастеров в нашем городе, не нашёл, помогите кто может сталкивался с подобным

Share this post


Link to post
Share on other sites

Попробовал через розетку без машины, включился и работает

Share this post


Link to post
Share on other sites

@Polikoplipol, профиль поправьте в соответствии с правилами форума(заменить аватар обязательно!!)

Share this post


Link to post
Share on other sites

Попробовал через розетку без машины, включился и работает

Прозванивайте главный кабель . У меня была подобная проблема с ВАЗ. Рисовала сама как могла. Так что за техническую грамотность извиняйте.

2e702ccb4bd7.jpg

Edited by Core-2

Share this post


Link to post
Share on other sites

Эх ребята.... Настала пора снова обратиться к данным страницам, как к богу....

Я уже писал разок, в теме Launch и CFка. Но этот случай уже не про компакт флешь...

В общем на днях приехал MB Vito. Втыкаю я мультиплексор MB38 PIN и поехали, а тут фигак - завис... Ну думается дело за малым - прошью и делов-то. Снова меня затрахал J-tag, но прошива получилась (даже флешки менял, я заказывал на всяк случай), даже верификацию прошел...

Включаю и думаю обрадоваться, а тут ХРЕН ПО ВСЕЙ МОРДЕ!!! Что такое. Давай проверять питалово и т.д. - все на месте???? Ступор...

Блин, вот чего я не подключил в терминал не глянул?? Короче ответа от проца по UART не предвиделось... Ладно, думаю Med chng поможет - но и этого не увидел пока??? Что за хрень??? Осцилом ничего не просматривается на TX. Вот теперь сижу и думаю - проц? Господа, помогите советом... Бывает, что так проц сгорает? по J-Tag работает, а так нихрена???

Share this post


Link to post
Share on other sites

Разобрался. Файл не правильно склеил...

Share this post


Link to post
Share on other sites

Господа!!! Кто знает что за микруха и чем заменить в launch diagun??? Написано на ней SBV BG (причины повреждения- в зарядку +12 ушло)

post-42995-0-38246900-1456562323_thumb.jpg

Share this post


Link to post
Share on other sites

Добрый день,отлитела кнопка включения на диагуне,подскажите пожалуйста её маркировку.

post-51735-0-06007600-1456817005_thumb.jpg

post-51735-0-54823200-1456817040_thumb.jpg

Share this post


Link to post
Share on other sites

Всем доброго времени,обращаюсь с проблемой по лаунч х431 диаган,сам в железках и программах можно сказать ноль.Так вот у меня начал зависать при попытках считать коды ошибок когда сканер имеет температуру что и на улице,сейчас примерно минус 5,виснет независимо от марок и протоколов.Погреешь у печки и все норм.Каких либо происшествий перед этим не наблюдалось,сканером пользуюсь четвертый год,работал без проблем в любых погодных условиях хоть и клон (об этом я узнал после покупки).Может кто сталкивался с таким чудом,буду благодарен направлению поиска.

Share this post


Link to post
Share on other sites
..........Может кто сталкивался с таким чудом,буду благодарен направлению поиска.
Батарейка поди умирает.

Share this post


Link to post
Share on other sites

Батарейка поди умирает.

У нас тут мало кто занимается ремонтом электроники,поспрашивал у них тоже говорят может и батарейка,попробую свкрыть посмотреть какая она там да заказать.Спасибо за подсказку!!!

Share this post


Link to post
Share on other sites

Добрый День !

Подскажите что за транзистор можно поставить ? на фото отмечено сгоревшийpost-44701-0-79314700-1458899926_thumb.jpg

Edited by markpetrov

Share this post


Link to post
Share on other sites

Добрый День !

Подскажите что за транзистор можно поставить ? на фото отмечено сгоревшийpost-44701-0-79314700-1458899926_thumb.jpg

У меня та-же беда.Только ещё и микросхемки MAX1626 и HEF4013BT после 24 вольт на OBD разъёме.

Share this post


Link to post
Share on other sites

Всем привет! Нужна помощь. Недавно купил с рук Launch x431 gx3, визуально в хорошем состоянии. Хозяин сказал, что после обновления сканнер стал тормозить и цепляться не ко всем машинам. При покупке, проверил на своем hyundai ix35, все подключилось на ура, потом проверил на шевроле ланос и подключение происходилоо через раз. Далеее подключал к ваз 2109 с январь 5.1.1, сканнер не увидел авто, потом рено меган3, вольво s60, мерседес вито 638,чери амулет, ни к одной из перечисленных машин сканер подключиться не смог, сегодня подключился к ваз 21115, с эбу м 73, без проблем. Попробовал отформатировать карту памяти и залить туда скачанные из интернета программы, стало чуть хуже, - мой хундай перестал читаться (только мотор). Подскажите, какие варианты возможны? куда копать? вопрос в железе или софте? За помощь в настройке, готов заплатить. Зарание благодарен!

Share this post


Link to post
Share on other sites

Всем привет! Нужна помощь. Недавно купил с рук Launch x431 gx3, визуально в хорошем состоянии. Хозяин сказал, что после обновления сканнер стал тормозить и цепляться не ко всем машинам. При покупке, проверил на своем hyundai ix35, все подключилось на ура, потом проверил на шевроле ланос и подключение происходилоо через раз. Далеее подключал к ваз 2109 с январь 5.1.1, сканнер не увидел авто, потом рено меган3, вольво s60, мерседес вито 638,чери амулет, ни к одной из перечисленных машин сканер подключиться не смог, сегодня подключился к ваз 21115, с эбу м 73, без проблем. Попробовал отформатировать карту памяти и залить туда скачанные из интернета программы, стало чуть хуже, - мой хундай перестал читаться (только мотор). Подскажите, какие варианты возможны? куда копать? вопрос в железе или софте? За помощь в настройке, готов заплатить. Зарание благодарен!

Проблема в софте. Попробуй черезстандатный обд подключаться а нетпо марке авто выбирать

Share this post


Link to post
Share on other sites

Может кто подскажет - launch x-431 diagun последнее время стал зависать(белый экран) во время сканирования при перезагрузке смартбокса после выбора версии, иногда получалось подключиться после нескольких перезагрузок устройства, но последнее время перезагрузки не помогают.

Share this post


Link to post
Share on other sites

ВАЗ не все блоки будет видеть

У меня личное авто 2111 1.6 Я7.2 - ланч не видит мотор

Вроде там нестандартный протокол

Холявные вазовские проги все видят

Share this post


Link to post
Share on other sites

ВАЗ не все блоки будет видеть

У меня личное авто 2111 1.6 Я7.2 - ланч не видит мотор

Вроде там нестандартный протокол

Холявные вазовские проги все видят

Какого года и месяца последние обновления ? Если древние, то возможны проблемы с чтением. В таком случае выбираем не VAZ, а EOBD2 категорию , там протоколы подбираются автоматически.

Edited by Core-2

Share this post


Link to post
Share on other sites

Уже выбирали

Софт 2015 года

Авто 2005 год

Проще МТ12 через комп

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...