Jump to content
Sign in to follow this  
mazda_club

LAUNCH X-431 - ремонт своими силами

  

322 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Предлагаю тему для обсуждения ремонта ТОЛЬКО hardware LAUNCH.

Схемотехника, даташиты и аналоги, опыт ремонта, назначение и расположение компонентов, и т.д.

 

 

Итак, начнем...

 

Имеем X431 с белым экраном. Трабл со слов хозяина возник в момент включения прибора, причем сразу же выгорела карта памяти.

При обследовании была выявлена отсутствие питания +3,3 вольта на материнке.

Питание поступает с платы преобразователя питания, припаянной поверх "матери".

Вскрытие показало выгоревшую микросхему 327с miniDIP 8 pin, инфы по которой найдено не было, зато

была установлена прямая связь её схемотехники с располагавшейся рядом микросхемой МАХ1626,

представляющей собой преобразователь DC-DC. Из даташита MAX1626 стало понятно назначение 327с - транзисторная КМОП-сборка.

 

1236.gif

 

Вместо неё был установлен полевик IRF510, на фото видна распайка выводов:

 

205820379.jpg

 

Кстати после попытки сборки транзистор был перепаян (развернут) в другую сторону на 180% (ему мешал саморез крепления слота карты памяти) и приклеен к плате на двухсторонний скотч.

 

На данный момент прибор заработал с одной оговоркой - при подключении питания минипринтер запитывается сразу, а должен только после включения прибора. Пробит ещё где-то ключ, по нахождении отпишусь.

 

ЗЫ: кстати в качестве замены была прикуплена CF-карта Kingston 4Gb class 4 (у меня такая уже месяца три стоит - полет нормальный).

Edited by mazda_club

Share this post


Link to post
Share on other sites

Так это старая модель преобразователя, встречается в старых модификациях. Сейчас несколько силовых каскадов которыми управляет малюсенкая имс и все.

Повезло, что только преобразователь и карточка сгорела, попадался, в котором дохлое было все на что идет 3в.

А использовать 4Gb это испытывать судьбу (мое мнение). Еще читал аннотацию производителя (которую присылали после отправки лянча на ремонт и возвращения его по не гарантийному случаю)где написано не более 512 и медленные, для предотвращения выхода из строя "центрального" модуля.

Принтер чинится отдельно.

Нельзя втыкать лянч в машину с перезарядкой или плохим аккумулятором и подключенным пусковиком(одновременно).

Edited by samsu

Share this post


Link to post
Share on other sites

Предлагаю тему для обсуждения ремонта ТОЛЬКО hardware LAUNCH.

Схемотехника, даташиты и аналоги, опыт ремонта, назначение и расположение компонентов, и т.д.

 

 

Итак, начнем...

 

 

 

 

 

 

На данный момент прибор заработал с одной оговоркой - при подключении питания минипринтер запитывается сразу, а должен только после включения прибора. Пробит ещё где-то ключ, по нахождении отпишусь.

 

 

Посмотри, если держать плату к верху разьемом минипринтера, справа вверху, стоит такаяже 8ми ногая хрень, скрее всего она пробита. Прикрепить изображение не могу, чтото не "цепляются файлы"

Share this post


Link to post
Share on other sites

 

Нельзя втыкать лянч в машину с перезарядкой или плохим аккумулятором и подключенным пусковиком(одновременно).

Вот не поверишь, была ситуация, когда нужно было срочно "угрохать" гарантийный ланч(для чего не спршивайте)времени лезть внутр не было, но не очень "жестоко"ну чтоб типа предохранитель сгорел, чтоб не включался,ну думаю, чо там деловто, переполюсовочку ему...., херас два. Что я с ним только не делал, у ентого гада оказались на редкость "крепкие" самовосстанавливающиеся смертники. 24 я побоялся на него, т.к. нужно было, чтоб не было видно, нидай бог возгорания, а пусковичок пробовал, старером при ентом усилленно крутить, думал мож какие импульсные помехи прошивку снесут, фигвам. Вобщем раз на раз не приходится.

Share this post


Link to post
Share on other sites

Добрый день. Проблема с Launch X431, Отсуствие связи с авто (при этом моргают одновременно 2 светодиода To ECU и From ECU)было проверено на Пежо, VW, Ауди перестали читаться все модули, на Киа мотр не читается коробка автомат читается, а так же читаются авто которые требуют Super16 переходник. Пороверяли на новом кабеле и OBD16 переходнике все тоже самое. Думаю что проблема в Смартбоксе, разобрал проверил предохранители все целые реле (маленькое черное) которое идет на 7 вывод OBD включается но их там 16 штук притом 8 штук идут от OBD разьема на одну шину остальные 8 подключены в паралель к OBD но эти выводы замыкают на другую общую шину. При подключении на столе на 7 выводе OBD питание присутствует, при запросе на диагностику повешеный туда светодиод моргает. Подскажите может кто сталкивался с такой проблемой что может быть.

Share this post


Link to post
Share on other sites

Добрый день. Проблема с Launch X431, Отсуствие связи с авто (при этом моргают одновременно 2 светодиода To ECU и From ECU)было проверено на Пежо, VW, Ауди перестали читаться все модули, на Киа мотр не читается коробка автомат читается, а так же читаются авто которые требуют Super16 переходник. Пороверяли на новом кабеле и OBD16 переходнике все тоже самое. Думаю что проблема в Смартбоксе, разобрал проверил предохранители все целые реле (маленькое черное) которое идет на 7 вывод OBD включается но их там 16 штук притом 8 штук идут от OBD разьема на одну шину остальные 8 подключены в паралель к OBD но эти выводы замыкают на другую общую шину. При подключении на столе на 7 выводе OBD питание присутствует, при запросе на диагностику повешеный туда светодиод моргает. Подскажите может кто сталкивался с такой проблемой что может быть.

У меня 431 мастер такая же проблема(((проверил мультиметром смартбокс-ничего сгоревшего не нашел! не знаю что с ним делать?кто нибудь поборол такой трабл?

Share this post


Link to post
Share on other sites

После включения прибора постоянно горит светодиод "From ECU", диагностика полностью или частично не работает. Причина в выходе из строя стаблитронов и/или реле в каскадах К-линий смартбокса. Решение (если прибор негарантийный) - передача в любую квалифицированную радиомастерскую для ремонта.

Share this post


Link to post
Share on other sites

Всем привет.

Вообщем имеем туже самую проблему.

Постоянно горит from ecu.

C автомобилями не связывается.

Проверено:

1. кабель брал новый у друзей- без изменений.

2. стабилитроны пробовал менять подозрительные- без изменений.

3. реле- крайние выводы не замкнуты.

фото смартбокса в приложении

smartbox.rar

Share this post


Link to post
Share on other sites

Починил свой смартбокс

симптомы - перестал видеть автомобили

лампочки моргают как надо но блоков не видит

 

выгорела микросхема - 8ми канальный мультиплексор HEF4051BT

на картинке видно дыру в ней

заменил и всё заработало как надо

стоимость микросхемы 25руб

post-85570-0-59673500-1340884925_thumb.jpg

Share this post


Link to post
Share on other sites

С миру по нитке....

У меня тоже теперь работает.

Был сгоревший стабилитрон.

Share this post


Link to post
Share on other sites

Всем привет! Такая же беда. X-431 нет связи с ЭБУ автомобиля. Пробовал с разными марками авто ( Ваз, Opel) Не видит и всё! До этого разъём борохлил пошевелишь его и есть связь. Разобрал его пропаял контакты а связи так и нет. Помогите кто чем может.

Share this post


Link to post
Share on other sites

Launch x-431 GX3 Master.

CF-карты и кабелей нет.

 

Для проверки работоспособности сканера подключал:

Разъем DB-15:

1 - 12В

2 - 2 (BUS+)J1850 BUS+

3 - 3 (BUS-)J1850 BUS-

7 - K-line

14 - L-line

15 - масса

 

Карту нашел, загрузил...

Прибор включается, из диаг. программ только DEMO.

Demo запускается, все работает, IO-Test - просит пароль.

Загрузил несколько отвязанных от серийника программ.

Все вроде работает, но нет соединения с авто (не идет запрос к ECU)

Пробовал выбирать MB Sprinter, мультиплексор так же не работает, выводы не переключает.

Светодиоды From Host, To Host - моргают.

Светодиоды From ECU, To ECU - не моргают.

 

Как проверить косяк с прогами или что то неисправно?

Share this post


Link to post
Share on other sites

С миру по нитке....

У меня тоже теперь работает.

Был сгоревший стабилитрон.

 

Сергей, там был не только сгоревший стабилитрон, но и увалена прошивка адаптера супер-16, в дополнение замыкашки в главном кабеле.

 

P.S. этот ланч я ремонтировал.

Share this post


Link to post
Share on other sites
Guest

всем привет. имею лаунч х 431 проблема в смартбоксе при загрузке программы .сброс происходит -проверка смартбокса уже зависает - нет связи внешне сгоревшего не обнаружил . может кто победил спасибо

всем привет. имею лаунч х 431 проблема в смартбоксе при загрузке программы .сброс происходит -проверка смартбокса уже зависает - нет связи внешне сгоревшего не обнаружил . может кто победил спасибо
Edited by Guest

Share this post


Link to post
Share on other sites

ну вот и ко мне привалило счастье , сначало белый экран потом синий , и всё , горит индикатор "POWER".

сначало загрузка программ зависла на половине , потом загрузился , соеденился с авто и завис в процессе диагностики авто , и всё , включаешь , сначала белый потом синий экран.

что делать с прибором ?

 

флешку комп открывает ! значит флэха живая ?

Edited by velcom

Share this post


Link to post
Share on other sites

Кто-нить ремонтировал SUPER 16 Уже второй вышел из строя((( Я не бесплатно. Заказывать - много времени проходит, а прибор сейчас нужен((

Share this post


Link to post
Share on other sites

ну вот и ко мне привалило счастье , сначало белый экран потом синий , и всё , горит индикатор "POWER".

сначало загрузка программ зависла на половине , потом загрузился , соеденился с авто и завис в процессе диагностики авто , и всё , включаешь , сначала белый потом синий экран.

что делать с прибором ?

 

флешку комп открывает ! значит флэха живая ?

 

вскрыл смартбок , ни чего подозрительного , вскрыл сам прибор , тоже ни каких подозрений.

Share this post


Link to post
Share on other sites

где можно отремонтировать ?

Share this post


Link to post
Share on other sites

где можно отремонтировать ?

в личку,я ж говорил,что есть место одно....быстро,дешево и сердито....

Share this post


Link to post
Share on other sites

А использовать 4Gb это испытывать судьбу (мое мнение). Еще читал аннотацию производителя (которую присылали после отправки лянча на ремонт и возвращения его по не гарантийному случаю)где написано не более 512 и медленные, для предотвращения выхода из строя "центрального" модуля.

В последних Лянчах Х431 мастер стоит флешка с завода 1 GB!!!

Нельзя втыкать лянч в машину с перезарядкой или плохим аккумулятором и подключенным пусковиком(одновременно).

Мастера - можно!

Share this post


Link to post
Share on other sites

Доброго время суток,я пользуюсь прибором launch x431 master 980642499000 почти 2 года проблем не было,бесплатные объявления на сайте х431.com закончились спустя год ,зайдя на сайт обновления через 7 месяцев после окончания бесплатных обновлений 20 10 2012 год.на удивление обновления все с качались и я их установил в полном комплекте после форматирования флеш карты. После установки обновления обратил внимание на то что перестал читать авто, через одну - Опель нет, Тойота камри 2007. Без проблем прочел, Мерседес Е 211 1.8 2004 г, моторник, и тормозную систему не читает, все остальное пункты типа srs читает без проблем, Санянг тоже нет связи с блоками управления , Форд Фокус нет связи. Хотя до этого обновления все выше перечисленные авто читал без проблем, проверил шнуры все в норме,подкидывал другую флешку с программой только Мерседес и Опель все равно нет

соединения с авто,устанавливал прошлые обновления все равно нет связи.

Share this post


Link to post
Share on other sites

@nod_88,

У меня нечто похожее с мастером,в мастерской указали на неполадку смартбокса вроде как 99%

Заказал новый смартбокс,посмотрим что из этого получится,дней через 20-25 отпишусь.

Share this post


Link to post
Share on other sites

@nod_88,

У меня нечто похожее с мастером,в мастерской указали на неполадку смартбокса вроде как 99%

Заказал новый смартбокс,посмотрим что из этого получится,дней через 20-25 отпишусь.

спасибо :beeer:

Share this post


Link to post
Share on other sites

Всем добрый день, дело такое сынишка повредил тач скрин на лаунче x-431 пластиковую наклейку на дисплее, подскажите где ее купить в Алматы и можно ее самому поменять?

Share this post


Link to post
Share on other sites

прозрачную самоклейку на дисплей???? если да, то от смартфонов иши подходит

Edited by мурзик2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...