Перейти к содержимому


Рекламные объявления:
"Продажи от electric: XProg-m Обновлённый!!! (сборка Питер) + Обновление китайских. Покупаем iProg USB и motoadapter. Инфо о - iProg USB + motoadapter.
Продажи от Vasilich: Калькуляторы для iProg+. Калькуляторы для iProgUSB. STool - Программа коррекции одометров.
Внимание всем владельцам iProg USB, начинается обновление ЗИМА 2017. <- Читаем это обязательно. Запуск кальков на Win7(64bit) Для владельцев мотоадаптеров, мотаем NEC VDO по 4-м проводам Скрипт Lada Vesta для мотоадаптера

На форуме в продаже есть CAN-BLOCKER для смотки пробегов на мерседес, с замками на процессоре NEC.

До 26.02.2017 планируются мероприятия по обновлению и настройке форума. Форум может быть недоступен.

TECH-2 GM ремонт


Сообщений в теме: 107 Линейный вид

#41 OFFLINE   bundes

    Частый гость

  • Посетитель

  • PipPip
  • 40 сообщений
  • Пол:Мужчина
  • Город:Алматы
  • Интересы:Mercedes-Benz,BMW
  • Авто:Любитель

Отправлено 09 July 2014 - 07:14

Пропаял на плате абсолютно все. Девайс заработал, но работает мин 10-15. Потом снова отваливается связь с авто и та же самая ошибка.
" THE BEST OR NOTHING "...Gottlieb Daimler
Лаборатория по ремонту автоэлектроники www.mb-lab.kz

#42 ONLINE   wlad_

    Мудрый Мастер

  • Member

  • PipPipPipPip
  • 189 сообщений
  • Пол:Мужчина
  • Город:Воронеж
  • Интересы:автомобили, рыбалка
  • Авто:Мастер

Отправлено 04 September 2014 - 11:39

Всем доброго дня.
На Теch2 появилась следующая проблема: перестали видеться почти все блоки на автомобилях Опель Мерива, кроме кузовного и двигателя.
ОР-СОМ все блоки видит, в блоках ошибок нет. По КАНу все работает, все видится. Прошивку менял с 162 на 152, все безрезультатно.
В чем может быть проблема?

#43 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 20 December 2014 - 23:29

Просмотр сообщенияHROM (05 September 2013 - 16:06) писал:

Ну значит начну я свой рассказ...
Есть такая программка Cardwriter тута , для загрузки образов прошивок через Теч2 на карту памяти.
При загрузке версии OPEL_GM_RU-152 ((взято у нас на форуме) возможно файл битый), вроде всё прошло нормально.
Но при перезагрузке девайса не стартанула программка и зависла на окошке (что писал выше).
ГлобалТис прибор не видит , программка эта тоже не видит Теч2.
Вот тут и начались пляски с бубнами....
Лечение.
Надо поймать момент запроса программы Cardwriter и моментом когда девайс переходит от окошка "SYSTEM INITIALIZATION"
к окошку с тестом.
Примерно так :
Запускаем программу
Выбираем компорт
Выбираем загружаемый образ ,но НЕ жмём "Открыть"
Включаем Теч2
И когда окошко "SYSTEM INITIALIZATION" вот-вот должно смениться на окошко с тестом жмём "Открыть" в программе.
Переходы от окошка к окошку надо потренировать , таймауты подбираются индивидуально и интуитивно.
Наверное после инициализации системы есть возможность стереть карту(так как прога сразу начинает стирать карту).
Ну и на сладкое....русская 155 версия
С этой версией всё загрузилось ,пере запустилось и заработало! И даже ГлобалТис увидел девайс.

Забыл добавить! Программа работает ооооочень долго!
"оооочень долго" это сколько? Сижу час, одно деление. И это только "clearing flash")))) Видимо к утру перепишется)

Сообщение отредактировал misteryx: 20 December 2014 - 23:30


#44 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 21 December 2014 - 11:54

Добрый день! Работаю в частном АТП, парк автобусов Богдан Исудзу. Недавно приобрели китайского клона, с помощью форума перешил карточку под isuzu и при включении прибора хлопок и погас экран, покрывшись полосами.Через некоторое время экран удалось зажечь, вобщем экран заработал.Потом снова прошил карточку тем ПО(GM NAO), что поставлялось с прибором программой memory card explorer. Прибор запустился. Стал записывать через TIS 2000. Всё записалось, но при перезагрузке проходит тест, появляется ряд **********, три из них исчезают и загорается белый экран. И теперь, как и чем не переписывай карточку, ничего не меняется.Я подумал, что прибор просто не вышел режима загрузки ПО после записи ТИСом,т.к. ТИСом больше ничего не грузит и на связь не выходит.Сardwriter'oм от Alexre при помощи бубна и такой-то матери удается зайти в download mode,на экране прибора даже квадратики танцуют. Но процесс останавливается на стирании карточки. Всю ночь стиралась, так и не стерлась. Memory card explorer карточку пишет,но прибор не загружается.Что делать, товарищи?

#45 OFFLINE   sab

    Крестный папа

  • Super Moderator

  • PipPipPipPipPipPip
  • 8407 сообщений
  • Пол:Мужчина
  • Город:Фурманов
  • Интересы:ЭСУД
  • Авто:Мастер

Отправлено 21 December 2014 - 13:56

что такое хлопок? а был дымок? или запашок?
MTS8910988326восем

#46 OFFLINE   Alex1971

    посетитель форума

  • Новый

  • Pip
  • 22 сообщений
  • Пол:Мужчина
  • Город:Cумы
  • Интересы:авто
  • Авто:Мастер

Отправлено 21 December 2014 - 16:11

Просмотр сообщенияmisteryx (21 December 2014 - 11:54) писал:

Добрый день! Работаю в частном АТП, парк автобусов Богдан Исудзу. Недавно приобрели китайского клона, с помощью форума перешил карточку под isuzu и при включении прибора хлопок и погас экран, покрывшись полосами.Через некоторое время экран удалось зажечь, вобщем экран заработал.Потом снова прошил карточку тем ПО(GM NAO), что поставлялось с прибором программой memory card explorer. Прибор запустился. Стал записывать через TIS 2000. Всё записалось, но при перезагрузке проходит тест, появляется ряд **********, три из них исчезают и загорается белый экран. И теперь, как и чем не переписывай карточку, ничего не меняется.Я подумал, что прибор просто не вышел режима загрузки ПО после записи ТИСом,т.к. ТИСом больше ничего не грузит и на связь не выходит.Сardwriter'oм от Alexre при помощи бубна и такой-то матери удается зайти в download mode,на экране прибора даже квадратики танцуют. Но процесс останавливается на стирании карточки. Всю ночь стиралась, так и не стерлась. Memory card explorer карточку пишет,но прибор не загружается.Что делать, товарищи?
Менять карту

#47 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 21 December 2014 - 16:40

Просмотр сообщенияsab (21 December 2014 - 13:56) писал:

что такое хлопок? а был дымок? или запашок?
Запашок был, и даже экран был в полосочку без подсветки, но после манипуляций в виде легкого пошатывания платы через разъём, всё снова засияло красками.Понимаю, что разбирать надо, но хочу завтра к продавцу свезти, пусть со своими китайскими поставщиками пообщается сначала. А там уж видно будет.

Просмотр сообщенияAlex1971 (21 December 2014 - 16:11) писал:

Менять карту
Печально... Еще таку штуку обнаружил. При включении прибора с кабелем DLC и DLC loopback adapter по процедуре описанной в мануале, после прохождения POST пишет на экране waiting for downloading (ожидание загрузки). Такое впечатление, что ждет загрузки с TISa. Да и при отсутствии карточки в приборе после прохождения POST не пишет об ее отсутствии как раньше.

#48 ONLINE   Казимир Алмазов

    DEVELOPER

  • Главные администраторы

  • PipPipPipPipPipPip
  • 9946 сообщений
  • Пол:Мужчина
  • Город:ИВАНТЕЕВКО
  • Интересы:Электроника,автомобили,китайцы...
  • Авто:Мастер

Отправлено 21 December 2014 - 17:52

Просмотр сообщенияAlex1971 (21 December 2014 - 16:11) писал:

Менять карту

Вот ты умный... А без карты думаешь прибор не запустится и на экране будет пусто????

Пробуй пропаять микросхемы на контроллере ЖКИ.. там две памяти стоят.... не феном..а именно паяльником...
КАК ОБРАЩАТЬСЯ КО МНЕ В ЛИЧКУ

Ремонт устройств

http://tactrix.info полный Российский аналог TACTRIX с официальным номером.....

#49 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 21 December 2014 - 18:45

Просмотр сообщенияКазимир Алмазов (21 December 2014 - 17:52) писал:

Вот ты умный... А без карты думаешь прибор не запустится и на экране будет пусто????

Пробуй пропаять микросхемы на контроллере ЖКИ.. там две памяти стоят.... не феном..а именно паяльником...

Завтра будем посмотреть. Попробую еще с продаваном поговорить, чтоб менял. Вся петрушка случилась после записи карты с помощью TIS' а из комплекта поставки на диске. Так что есть шанс поменять.

#50 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 22 December 2014 - 19:00

1. Вобщем вскрытие дало следующие результаты: бахнул кондер (на фото обведен красным) . Судя по тому, что к одному из его выводов разведен стабилитрон(CR14), это стабилизатор. Кондер горел жарко и маркировку стабилитрона на корпусе мне прочитать не удалось. Я думаю, что его надо менять вместе с конденсатором. Поэтому прошу подсказать что за стабилитрон CR14. На фотках в этой теме уже смотрел - нифига не видно, так что не пинать. Покорнейше прошу посмотреть тех у кого есть возможность.
2. Стабилизатор этот,видимо, как раз питание на карточку. Компьютер карту видит, а прибор карту не видит.Потому,видимо, и не грузится: питание то на карте кривое. Питание карточки бывает 3.3В, а может 5В. Какая в приборе - не знаю.Если кому известно, также прошу поделиться информацией.

Прикрепленные файлы



#51 OFFLINE   misteryx

    Новый

  • Новый

  • 8 сообщений
  • Пол:Мужчина
  • Город:Горячий Ключ
  • Интересы:Техника и музыка.
  • Авто:Мастер

Отправлено 25 December 2014 - 19:45

После замены конденсатора на электролит, прибор загружается и подключается к авто. Но при прохождении самотестирования все тесты - "Pass" и только "TPU - Fail". Есть подозрение, что TPU это "Test Power Unit". Может кто-то знает точнее, что есть ТРU? И как это лечится?

#52 OFFLINE   nero_kiev

    Мудрый Мастер

  • TECH-2 GM

  • PipPipPipPip
  • 197 сообщений
  • Пол:Мужчина
  • Город:kiev
  • Авто:Любитель

Отправлено 28 December 2014 - 14:11

Просмотр сообщенияmisteryx (25 December 2014 - 19:45) писал:

После замены конденсатора на электролит, прибор загружается и подключается к авто. Но при прохождении самотестирования все тесты - "Pass" и только "TPU - Fail". Есть подозрение, что TPU это "Test Power Unit". Может кто-то знает точнее, что есть ТРU? И как это лечится?

не большой ли стаб это часом?

#53 OFFLINE   lapanik

    Новый

  • Новый

  • 4 сообщений
  • Пол:Мужчина
  • Город:Минск
  • Интересы:Opel
  • Авто:Любитель

Отправлено 30 January 2015 - 12:17

пришёл мне TECH 2 китайский проблема с канди модулем: подключаю к машине и он зависает на заставке, нажимаю ввод без результата, но когда выключаю и включаю зажигание сразу переходит в след. режим
может кто сталкивался с этой проблемой?
Без канди модуля работает без проблем.

#54 OFFLINE   freefolling

    Мастер

  • Посетитель

  • PipPipPip
  • 57 сообщений
  • Пол:Мужчина
  • Город:Приозерск
  • Интересы:Электроника,авиация,тюнинг.....
  • Авто:Мастер

Отправлено 24 February 2015 - 19:12

Есть схема, или фото, как соеденяется экран с материнкой?
Не бойся идти не туда, бойся никуда не идти.

#55 OFFLINE   Kakoito

    Частый гость

  • Новый

  • PipPip
  • 27 сообщений
  • Пол:Мужчина
  • Город:Vilnius
  • Интересы:Трудоголик
  • Авто:Мастер

Отправлено 15 September 2015 - 20:17

Приобрел китайца. Все бы ничего.. Но имеет место перезагрузка прибора при старте мотора-- вроде частая болезнь китайцев. Где то вся тема болезни разжована . Если не затруднит, пните в нужном направлении, чтобы не перелопачивать гору интернета.Ссылочку бы , где об этом конкретно.
Заранее -- Спасибо

Сообщение отредактировал Kakoito: 15 September 2015 - 20:18


#56 OFFLINE   seavt

    Крестный папа

  • Super Moderator

  • PipPipPipPipPipPip
  • 3454 сообщений
  • Пол:Мужчина
  • Город:Иваново
  • Интересы:Тачки, деффки..
  • Авто:Мастер

Отправлено 15 September 2015 - 21:18

Kakoito, http://www.oktja.ru/...__fromsearch__1
Изображение
Бегающие за машинами собаки... это души уволенных гаишников...

#57 OFFLINE   Kakoito

    Частый гость

  • Новый

  • PipPip
  • 27 сообщений
  • Пол:Мужчина
  • Город:Vilnius
  • Интересы:Трудоголик
  • Авто:Мастер

Отправлено 15 September 2015 - 22:12

Спасибо ! Потихоньку все проясняется...

#58 OFFLINE   timan

    посетитель форума

  • Новый

  • Pip
  • 13 сообщений
  • Пол:Мужчина
  • Город:Минск
  • Интересы:электроника
  • Авто:Мастер

Отправлено 28 September 2015 - 17:58

Всем доброго времени суток! Вот и мой "китаец" стал умирать... После двух лет работы стал моргать экран, все чаще и чаще.Прибор включается, загружается, связывается с авто, затем все надписи на экране начинают хаотично моргать, подсветка экрана остается, связь с авто не прерывается. Ставил другой экран - не изменилось, проблема в материнке. Пропаял материнку - не помогло. Подскажите, куда копать.

#59 OFFLINE   marso18rus

    Новый

  • Новый

  • 6 сообщений
  • Пол:Мужчина
  • Город:Ижевск
  • Интересы:разные
  • Авто:Любитель

Отправлено 22 November 2015 - 19:11

У меня здох модуль vci, перестал видеть двиг, ходовку видит, кто нибуть знает того кто сможет починить?

#60 OFFLINE   юран1954

    Крестный папа

  • Модераторы

  • PipPipPipPipPipPip
  • 514 сообщений
  • Пол:Мужчина
  • Город:Пушкино.Московская обл.
  • Интересы:Диагностика и автоэлектрика,радиоэлектроника
  • Авто:Мастер

Отправлено 22 November 2015 - 21:21

заказывать только vci и програмировать на теч официальном
затем записать карты китайские на штатном теч и работать без программирования новых карт и програмирования блоков
там лежит номер теч вси





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей